All systems operational

Completed
LAX (US, West Coast) - Network Redundancy Test

Status
Resolved after about 2 hours
Started
April 12, 2023 at 9:00 AM
Completed
April 12, 2023 at 11:19 AM
Affects
US-West Coast
  • Completed
    April 12, 2023 at 11:18 AM

    This has been completed successfully.

  • In progress
    April 12, 2023 at 9:00 AM

    Maintenance is now in progress

  • Planned
    April 12, 2023 at 9:00 AM

    We will be performing some network redundancy tests at our US West Coast datacenter facility in Los Angeles, this might result in some minor network outages lasting for no longer than 3-5 minutes at a time.