Host4Geeks - US-East-Coast Network Issues – Incident details

All systems operational

US-East-Coast Network Issues

Resolved
Operational
Started about 1 year agoLasted 22 minutes

Affected

US-East Coast

Operational from 12:40 PM to 1:02 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating some packet loss at our East Coast facility. More details awaited.