All systems operational

Resolved
US East Coast - Network Packet Loss

Started
August 16, 2023 at 5:16 PM
Status
Resolved after about 3 hours

Impact

Operational
Affected
US-East Coast
  • Resolved

    This was resolved

  • Investigating

    We are encountering some network issues at our US East Coast facility affecting all services.

    We are observing higher than usual packet loss with our network provider and are working with them.