Friday 18th October 2019

cPanel Server - UKSRV1 cPanel Server Migration - UKSRV1

Update: This is a follow up on the migration notification sent earlier impacting your service with us on cPanel Server UKSRV1. This is to notify you that the migration has now been fully completed. As stated previously, if you are using our nameservers ns1.websiteserverbox.com, ns2.websiteserverbox.com and ns3.websiteserverbox.com or resellers using private nameservers pointed to the nameserver IPs provided to you, there are no changes that are required. By the time you receive this email, your sites are already loading from the new server.

If you are using an external DNS provider and pointing your website to us using A records, you will need to manually change the IP address to the new IP address of the server. For accounts that do have a dedicated IP, the shared IP address of the new server is 185.221.216.5. For accounts with a dedicated IP address, you can log in to your cPanel account and check the new IP that is assigned to your account from the right sidebar.

At this moment, the hostname of the server, uksrv1.websiteserverbox.com is pointing to the new server, so all cPanel, WHM, Webmail logins will be on the new server. We have also gone ahead and suspended all accounts on the old server to avoid any data or changes being made on the old server.

If you do notice any outdated data or files on your website, please notify us with the next 72 hours and we will remigrate your cPanel account over, however, after 72 hours, we will no longer be able to do this. Your passwords for cPanel, WHM, etc do not change and remain the same.

If your account or reseller account did have a dedicated IP but you do not see a dedicated IP assigned to you on the new server, please submit a ticket, chances of this happening are rare but if it does, we will assign you a new IP.

We thank you for your patience.


Update: We have completed syncing all the files from the old server to the new server and are presently proceeding with moving the databases and cPanel accounts and settings. As we do this, your sites will automatically start loading from the new server if they have been migrated and will be suspended on the old server to prevent you from logging in to the old server and making changes. To login to the new server, you can use the IP 185.221.216.5 If you are using external DNS servers and pointing your websites using an A record, please log in to the new cPanel and note the new IP assigned to your account and make the DNS changes.


We hope you are doing well today. As part of our commitment to provide a quality hosting service, we’re notifying you of an upcoming urgent maintenance activity affecting your hosting service with us. Please read the details below carefully:

Maintenance type: Server

Reason for Maintenance: Our proactive monitoring systems have alerted of some hardware issues on the cPanel server UKSRV1, which may lead to some unwanted hardware failures. As preventive maintenance and to ensure undisrupted services we are moving all accounts of this server to a new server that has been deployed.

Since the migration is a full server migration, all your accounts and sub-accounts including all files, databases, emails, etc will be moved over. We will be starting this within 30 minutes of you receiving this email.

Impact: Since the old server will remain online during the entire duration, your sites and services will remain fully functional and there would be no downtime at all. With the amount of data that is to be moved, we expect that this migration may take around 48 - 72 hours. There are a few things that we would like to inform you of:

Shared, Semi-Dedicated & WordPress Hosting clients:

You will receive an email from us, once the migration has been entirely completed.

If you are using our nameserver (i.e. ns1.websiteserverbox.com ns2.websiteserverbox.com and ns3.websiteserverbox.com) there are no changes that are required from your end. Once your account is moved to the new server, your DNS will automatically be updated and your sites will start to load from the new server. Your cPanel login details and all other usernames and passwords shall remain unchanged.

If you are hosting your DNS elsewhere and pointing your website to us through an A record, please make sure you update the A record with the new IP that will be assigned to your account. You can find this IP by logging in to your cPanel account check the right sidebar.

If you have a dedicated IP address, you will also find the new dedicated IP for your cPanel account in the same location.

Reseller Hosting Clients:

If you are using your own private nameservers or our Whitelabel nameservers there are no changes that are required from your end. Once your account is moved to the new server, your DNS will automatically be updated and your sites will start to load from the new server. Your cPanel login details and all other usernames and passwords shall remain unchanged.

If you are hosting your DNS elsewhere and pointing your website to us through an A record, please make sure you update the A record with the new IP that will be assigned to your account. You can find this IP by logging in to your cPanel account check the right sidebar.

If any of your cPanel accounts have a dedicated IP address, you will also find the new dedicated IP for the cPanel accounts in the same location.

Time of Maintenance: Effective Immediately.

Duration: Due to the prolonged duration of the migration, we suggest you make minimal changes to your website in the following 72 hours. However, after the migration should you notice outdated data/content on your website, please open a ticket and we will re-migrate the latest copy of your account/website.

Please submit all such requests within 48 hours of receiving the email notifying you about the completion of the migration.

Data Center: London, UK

Thank you so much for taking the time to review this notice. If you have any questions or concerns about this scheduled procedure, please don't hesitate to contact our staff for more details. We apologize for the short notice about this migration, it is being done to avoid any issues that you and your clients may face and keeping your best interests in mind.

We will continue to update this thread as the migration proceeds.

Thanks!